ConPresso4 Community

Fragen, Antworten, Diskussionen rund um das Content Management System ConPresso

 
mod_backup
Gehe zu Seite Zurück  1, 2
 
Neue Antwort erstellen    ConPresso4 Community Foren-Übersicht -> Kleine und neue Module
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 7052

BeitragVerfasst am: 15.04.2010 12:58    Titel: Antworten mit Zitat

Mr. Magpie hat Folgendes geschrieben:
MarkusR hat Folgendes geschrieben:
Ich lasse die Mails übrigens an GMX senden und habe dort eine Vorhaltezeit nach Wunsch eingestellt... so läuft da auch nie was über.

Guter Tipp, so wird das "häusliche" eMail-Programm nicht unnötig belastet.

Für manche Webauftritte (bei denen ich auf alte Stände zurückgriefen muß) mache ich noch folgendes bei GMX:
mittels Filterregel wird der Anhang (das Backup) ins Mediacenter kopiert und aus der Mail gelöscht.
Diese hole ich dann alle paar Wochen mittels WebDAV ab.
Das ist einfacher als jedes Mail zu öffnen, den Anhang zu speichern und dann das Mail zu löschen.

_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Mr. Magpie
ConPresso-Profi


Anmeldungsdatum: 01.01.1970
Beiträge: 1004
Wohnort: Wuppertal

BeitragVerfasst am: 20.07.2010 09:32    Titel: Antworten mit Zitat

Mr. Magpie hat Folgendes geschrieben:
Hallo Markus,

das Modul läuft seit heute Nacht und von Anfang an völlig problemlos.

[...]

Würde ich gerne bei allen künftigen Kunden standardmäßig verwenden und auch Bestandskunden anbieten. Fehlt nur noch die Möglichkeit zur Lizenzierung auf conpresso4.de ...

Hallo Markus, kann ich das Modul noch immer nicht lizenzieren? Meine Testlizenz ist abgelaufen...

_________________
Günther Ludwig
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 7052

BeitragVerfasst am: 20.07.2010 11:22    Titel: Antworten mit Zitat

Habe das Modul jetzt mit in die Lizensierung aufgenommen...
_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7

 
Für dieses Posting bedanken sich die folgenden User: Mr. Magpie
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
hscha
ConPresso-Checker


Anmeldungsdatum: 22.02.2006
Beiträge: 498
Wohnort: Berlin

BeitragVerfasst am: 30.08.2010 22:30    Titel: Antworten mit Zitat

Hallo Markus,
habe gerade eine kommerzielle Lizenz von mod_backup gekauft. Wo finde ich nun den Download des Moduls?

Grüße von
Horst
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 7052

BeitragVerfasst am: 30.08.2010 22:48    Titel: Antworten mit Zitat

In Deinem Postfach.

Bei positiver Rückmeldung werde ich es vermutlich allgemein zum Download bereitstellen.
Bei mir läuft es mittlerweile in einem Dutzend Webauftritten, von denen ich manche völlig vergessen habe...

_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Mr. Magpie
ConPresso-Profi


Anmeldungsdatum: 01.01.1970
Beiträge: 1004
Wohnort: Wuppertal

BeitragVerfasst am: 30.08.2010 23:04    Titel: Antworten mit Zitat

Ich kann auch nur Positives berichten!

Es ist ein Run-and-Forget-Modul - im positiven Sinn natürlich Razz

_________________
Günther Ludwig

 
Für dieses Posting bedanken sich die folgenden User: MarkusR
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
hscha
ConPresso-Checker


Anmeldungsdatum: 22.02.2006
Beiträge: 498
Wohnort: Berlin

BeitragVerfasst am: 31.08.2010 15:42    Titel: Antworten mit Zitat

Hallo Markus,

ich habe mit der Testlizenz zwei Tests durchgeführt:
Mit CPO 4.0.10: super! Backup-Datei liegt planmäßig im Verzeichnis mod_backup/files/; der Mailversand klappt auch

Auf einer CPO 4.1.2-Installation klappt zwar der Mailversand, aber das Backup-File liegt trotz Modulmeldung nicht im Verzeichnis vor. (php-Version ist 4.4.9, Dateischreibrechte: 775).

Grüße von
Horst
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 7052

BeitragVerfasst am: 31.08.2010 15:48    Titel: Antworten mit Zitat

hscha hat Folgendes geschrieben:
Auf einer CPO 4.1.2-Installation klappt zwar der Mailversand, aber das Backup-File liegt trotz Modulmeldung nicht im Verzeichnis vor. (php-Version ist 4.4.9, Dateischreibrechte: 775).

Ggf. mußt Du versteckte Dateien einblenden lassen (FTP-Maske: -al), da die Dateien mit einem voranstehenden Punkt gespeicherten werden, damit sie bei einem evtl. Index-listing nicht sichtbar sind.

_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
hscha
ConPresso-Checker


Anmeldungsdatum: 22.02.2006
Beiträge: 498
Wohnort: Berlin

BeitragVerfasst am: 31.08.2010 22:26    Titel: Antworten mit Zitat

Ja, genau daran lag es! Es funktioniert perfekt! Die Rücksicherung probiere ich erstmal bei einem Testsystem aus Smile Smile

Danke und Grüße von
Horst
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
hscha
ConPresso-Checker


Anmeldungsdatum: 22.02.2006
Beiträge: 498
Wohnort: Berlin

BeitragVerfasst am: 09.12.2010 10:44    Titel: fehler beim restore Antworten mit Zitat

Hallo Markus,
habe gerade ein Datenbank-Restore aus mod_backup versucht und folgende Fehlermeldung erhalten:
Code:

Error at the line 10: SET CHARACTER SET ;

Query: SET CHARACTER SET ;

MySQL: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1


Auf meinem Server läuft eine MySQL 4.0.
Hast du einen Tipp für mich?
Grüße aus dem verschneiten Berlin von
Horst
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 7052

BeitragVerfasst am: 09.12.2010 11:20    Titel: Antworten mit Zitat

Öffne das SQL-File und entferne die Zeile 10.

Bei manchen Servern gibt es keine Character Set Angaben, bei denen steht im Dateinamen zwischen Datem und "sql" nicht die Angabe des Character Set sondern nur 2 Punkte... warum auch immer...

_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7

 
Für dieses Posting bedanken sich die folgenden User: hscha
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
MarkusR
Handbuchversteher


Anmeldungsdatum: 01.01.1970
Beiträge: 7052

BeitragVerfasst am: 22.10.2013 15:36    Titel: Antworten mit Zitat

Ab sofort steht das Modul auch für nicht-kommerzielle Anwender kostenfrei zur Verfügung.




cpo4_mod_backup_4.1a.zip - 30.3 KB
243 mal


_________________
Ciao Markus
ConPresso-Module
ConPresso und PHP 7
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neue Antwort erstellen    ConPresso4 Community Foren-Übersicht -> Kleine und neue Module Alle Zeiten sind GMT + 2 Stunden
Gehe zu Seite Zurück  1, 2
Seite 2 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen