Fatal Error in Schritt 4 der Installation

Fragen zur Installation von ConPresso 3.x werden in diesem Forum diskutiert.
comanche
ConPresso-User
Beiträge: 65
Registriert: 01.01.1970 02:00
Hat sich bedankt: 2 Mal

Fatal Error in Schritt 4 der Installation

Beitrag von comanche »

Hallo,

nach erfolgreicher Installation von CPO4 (/conpresso) wollte ich noch die 3er Version installieren (/conpresso3). Leider bekomme ich bei Schritt 4 der Installation folgende Fehlermeldung:

Code: Alles auswählen

Fatal error: Using $this when not in object context in /is/htdocs/wp1051840_8FJ8A7E8UF/www/conpresso3/_include/rfc822.php on line 168
Irgendein Tipp, was ich tun kann (bin kein Programmierer :D)

Grüße,
Andreas
Benutzeravatar
MarkusR
Handbuchversteher
Beiträge: 7377
Registriert: 01.01.1970 02:00
Hat sich bedankt: 114 Mal
Danksagung erhalten: 938 Mal

Beitrag von MarkusR »

Tut mir leid... diese Frage wurde schon x-fach hier beantwortet, aber leider meist mit einem Link auf die alte "phorum"-Software.
Leider wurde dieses Forum vom Support gelöscht.
Es sind zwar alle Beiträge hier drin, aber die Links zum entscheidendene Artikel funktionieren alle nicht.

Also entweder hier gründlich suchen oder support@conpresso.de auf die Nerven gehen... :wink:



Wenn Du aber PHP5 benutzt, dann lies Dir das hier mal durch
http://community.conpresso.de/viewtopic.php?p=4667#4667
Ciao Markus
ConPresso-Module

Kein Support per PN!!! Für Fragen und Diskussionen ist das Forum da!

Succi recentis officinalis
Hochwertige Kräutersäfte und -Öle
comanche
ConPresso-User
Beiträge: 65
Registriert: 01.01.1970 02:00
Hat sich bedankt: 2 Mal

Beitrag von comanche »

Hallo Markus,

danke für die schnelle Antwort!

Leider hat der Code-Schnipsel von Semf für die step4.inc.php nichts bewirkt. Dann werde ich mal weiter suchen ...

Danke und Gruß,
Andreas
Benutzeravatar
MarkusR
Handbuchversteher
Beiträge: 7377
Registriert: 01.01.1970 02:00
Hat sich bedankt: 114 Mal
Danksagung erhalten: 938 Mal

Beitrag von MarkusR »

Ich probiere es jetzt mal häppchenweise:

Benutzt Du PHP5?
Ciao Markus
ConPresso-Module

Kein Support per PN!!! Für Fragen und Diskussionen ist das Forum da!

Succi recentis officinalis
Hochwertige Kräutersäfte und -Öle
comanche
ConPresso-User
Beiträge: 65
Registriert: 01.01.1970 02:00
Hat sich bedankt: 2 Mal

Beitrag von comanche »

MarkusR hat geschrieben:Ich probiere es jetzt mal häppchenweise:

Benutzt Du PHP5?
Ja, laut phpinfo = 5.1.2

Inzwischen habe ich das Forum weiter durchsucht und entsprechende Infos zu den PHP-Einstellungen bei Hosteurope gefunden. Alle php-Dateiendungen waren auf PHP5 eingestellt. Das habe ich gleich mal geändert und nun läuft alles!!! :D

Nochmal danke für Deine Mühe und den Hinweis auf die Suchfunktion.

Grüße,
Andreas