Installation OK aber /_admin lässt sich nicht aufrufen

Fragen zur Installation von ConPresso 3.x werden in diesem Forum diskutiert.
Uwe Donner

Installation OK aber /_admin lässt sich nicht aufrufen

Beitrag von Uwe Donner »

Ich habe die Version 4 jetzt mal lokal installiert um sie zu testen.

Die Installation lief reibungslos und in der datenbank sind auch alle Einträge vorhanden. Wenn ich http://localhost/conpresso_4_0/_rubric/ aufrufe funktioniert auch alles. Sobald ich aber http://localhost/conpresso_4_0/_admin aufrufe, ist alles vorbei. Folgende Fehlermeldung erscheint dann:
______________________________________________________________________________________

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, @@ServerAdmin@@ and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

__________________________________________________________________________

Woran kann das liegen?
Benutzeravatar
MarkusR
Handbuchversteher
Beiträge: 7216
Registriert: 01.01.1970 02:00
Hat sich bedankt: 104 Mal
Danksagung erhalten: 920 Mal

Re: Installation OK aber /_admin lässt sich nicht aufrufen

Beitrag von MarkusR »

"More information about this error may be available in the server error log"

was steht denn drin?
Kannst Du http://localhost/conpresso_4_0/_admin/index.php aufrufen?

Ansonsten solche Fragen bitte im Forum für Conpresso4 stellen... ;o)

Ciao Markus
ConPresso-Module

Kein Support per PN!!! Für Fragen und Diskussionen ist das Forum da!

Succi recentis officinalis
Hochwertige Kräutersäfte und -Öle
Uwe Donner

Re: Installation OK aber /_admin lässt sich nicht aufrufen

Beitrag von Uwe Donner »

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, @@ServerAdmin@@ and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.



--------------------------------------------------------------------------------

Apache/1.3.26 Server at localhost Port 80

obiger text ist die genaue Fehlerbeschreibung. Das passiert auch mit dem Aufruf http://localhost/conpresso_4_0/_admin/index.php.

PS: Ich werde diese Frage in Conpresso4 stellen.
Benutzeravatar
MarkusR
Handbuchversteher
Beiträge: 7216
Registriert: 01.01.1970 02:00
Hat sich bedankt: 104 Mal
Danksagung erhalten: 920 Mal

Re: Installation OK aber /_admin lässt sich nicht aufrufen

Beitrag von MarkusR »

Was steht im Error-Log?

Ciao Markus
ConPresso-Module

Kein Support per PN!!! Für Fragen und Diskussionen ist das Forum da!

Succi recentis officinalis
Hochwertige Kräutersäfte und -Öle
Uwe Donner

Re: Installation OK aber /_admin lässt sich nicht aufrufen

Beitrag von Uwe Donner »

MySql: ready for connections

MySql: ready for connections

050728 13:13:04 MySql: Shutdown Complete

__________________________________________

Das ist die Meldung aus WinMySQLadmin. Eine andere Fehlermeldung bzw. meldung konnte ich nicht finden.
Benutzeravatar
MarkusR
Handbuchversteher
Beiträge: 7216
Registriert: 01.01.1970 02:00
Hat sich bedankt: 104 Mal
Danksagung erhalten: 920 Mal

Re: Installation OK aber /_admin lässt sich nicht aufrufen

Beitrag von MarkusR »

Interessantes Error Log, in dem normale Statusmeldungen stehen...?

Bei mir steht da sowas drin
[Sun Jul 20 14:29:20 2003] [error] [client 127.0.0.1] File does not exist: C:/wampp2/htdocs/...

sorry, damit kann ich echt nichts anfangen


Kannst Du denn http://localhost/conpresso_4_0/phpinfo.php aufrufen?

Wenn nicht, dann solltest Du mal die Rechte prüfen...

Ciao Markus
ConPresso-Module

Kein Support per PN!!! Für Fragen und Diskussionen ist das Forum da!

Succi recentis officinalis
Hochwertige Kräutersäfte und -Öle