Installation

International users can use this forum to discuss ConPresso related topics in english here.
30Mil

Installation

Beitrag von 30Mil »

Hi. I'm trying to get ConPresso up and running but I can't get past step 5. It just returns to step 5 "finish" every time I click next.
I called the admin up to see if was okay but I get a blank page.
Any help? Thanks.
Benutzeravatar
balu
ConPresso-Entwickler
Beiträge: 1748
Registriert: 01.01.1970 02:00
Hat sich bedankt: 81 Mal
Danksagung erhalten: 133 Mal

Re: Installation

Beitrag von balu »

Hi 30Mil,

step 5 should be the last step in the setup. After that ConPresso should be working.

Did you call the page _admin/index.php?
Is that page completely empty (is anything in the HTML-sourcecode)?

Is there any chance that I can view your conpresso-setup online? You might want to try to contact our support at support@conpresso.de to discuss this "face to face" :)

Balu
PS: If you send a message to support, don't bother that the automatic reply is in german :)
Bartels.Schöne
ConPresso Support & Development
30Mil

Re: Installation

Beitrag von 30Mil »

The index.php in _admin/ is completely empty. I have a another CMS installed along with the other conpresso folders and files and I have double checked that none are named the same. My current CMS does not use MySql and is unaffected.
I did have a problem upon initial install getting session.use_trans_sid set with my hosting manager. I'll wipe the install and MySql Db's and try from scratch.
30Mil

Re: Installation

Beitrag von 30Mil »

Okay I'm stopped at step 4:
I get this fatal error.

Fatal error: Undefined class name 'mail_rfc822' in /usr/www/htdocs/sc9/_setup/step4.inc.php on line 41

I didn't get that before?
Benutzeravatar
balu
ConPresso-Entwickler
Beiträge: 1748
Registriert: 01.01.1970 02:00
Hat sich bedankt: 81 Mal
Danksagung erhalten: 133 Mal

Re: Installation

Beitrag von balu »

Hm.

Mail_RFC822 is defined in _include/rfc822.php. Are you sure you transferred all files and did not modify the directory structure?

You might want to send me the output of phpinfo.php (after changing the file and enabling the output) to support@bartels-schoene.de. I can then have a look if your PHP setup is broken.

Balu
Bartels.Schöne
ConPresso Support & Development