mod_inline Installation

Diskussion zu nicht so umfangreichen Modulen und Start-Up für neue Module. Ansonsten bitte die speziellen Kategorien benutzen!
dklapdor
ConPresso-Newbie
Beiträge: 10
Registriert: 02.03.2010 17:41

mod_inline Installation

Beitrag von dklapdor »

Hallo,

ich habe das Verzeichnis mod_inline in das Conpresso-Verzeichnis kopiert und wollte es nun im Backend unter Module installieren, bekomme aber nach dem Klick auf den Button eine Fehlermeldung, die ich nicht verstehe. :-(

Code: Alles auswählen

Database error:
Invalid SQL: CREATE TABLE IF NOT EXISTS cpo4_mod_inline (id_inline int(11) unsigned NOT NULL auto_increment, name varchar(255) default NULL, description text, reference varchar(255) default NULL, reference_status tinyint(1) unsigned NOT NULL default '0', active tinyint(1) unsigned NOT NULL default '0', modify_date DATETIME default '0000-00-00 00:00:00' NOT NULL, create_date DATETIME default '0000-00-00 00:00:00' NOT NULL, PRIMARY KEY (id_inline)) TYPE=MyISAM;
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 1 (1064)
Kann mir da jemand helfen?
Mein Internet-Provider ist Strato.

danke und Grüße

Dorrit
Benutzeravatar
MarkusR
Handbuchversteher
Beiträge: 7199
Registriert: 01.01.1970 02:00
Hat sich bedankt: 104 Mal
Danksagung erhalten: 920 Mal

Beitrag von MarkusR »

mod_inline wird nun seit einigen Jahren nicht mehr weiterentwickelt, daher wird das ggf. nicht das einzige Problem bleiben... kommt ein wenig auf die nicht genannte Conpresso-, PHP- und mySQL-Version an.

Anyway:
Suche in allen Dateien nach TYPE=MyISAM und lösche es.
Vermutlich setup.php...
Ciao Markus
ConPresso-Module

Kein Support per PN!!! Für Fragen und Diskussionen ist das Forum da!

Succi recentis officinalis
Hochwertige Kräutersäfte und -Öle
dklapdor
ConPresso-Newbie
Beiträge: 10
Registriert: 02.03.2010 17:41

Habe die Meldung auch bei anderen Modulen

Beitrag von dklapdor »

Hi,
danke für die Antwort.
allerdings habe ich die Meldung auch bei dem Installationsversuch von mod_latest_news. :-(
Ich habe die letzte Version von Conpresso installiert, PHP 5.2 und MySQL-Version 5.5.31
Das Modul latest_news bräuchte ich allerdings oder gibt es da eine Alternative?

Gruß

Dorrit
dklapdor
ConPresso-Newbie
Beiträge: 10
Registriert: 02.03.2010 17:41

Beitrag von dklapdor »

MarkusR hat geschrieben: Anyway:
Suche in allen Dateien nach TYPE=MyISAM und lösche es.
Vermutlich setup.php...
Danke, DER Tipp war gold wert. Das Modul latest_news liess sich nun installieren. :)